Rockbox

Tasklist

FS#7262 - Video plays too slow!

Attached to Project: Rockbox
Opened by Nestor (Gatto_22) - Wednesday, 06 June 2007, 14:12 GMT
Last edited by Steve Bavin (pondlife) - Thursday, 07 June 2007, 08:21 GMT
Task Type Bugs
Category Video
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Video play too slow, audio in the video play ok. I probed with a lot of resolutions and configuration of the video plugin but i cant solve it. Anyone else have this problem? Thkz!

I probed too with "elephant dreams" and nothing :(
This task depends upon

Closed by  Steve Bavin (pondlife)
Thursday, 07 June 2007, 08:21 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  It's already known that the iPod 5G needs optimisation. This is really a support issue - take it to IRC or the forum.
Comment by Michael Sevakis (MikeS) - Wednesday, 06 June 2007, 20:15 GMT
Encode your videos with lots of B frames as it helps with smooth framedropping. The Elephants Dream encodings on the site don't have any.
Comment by Nestor (Gatto_22) - Wednesday, 06 June 2007, 21:57 GMT
Sorry, what is B frames? How can i do it? Thanks! ...again :)

Loading...