Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#7326 : Pause on headphone remove does not

Rockbox

Tasklist

FS#7326 - Pause on headphone remove does not

Attached to Project: Rockbox
Opened by Eli Criffield (elicriffield) - Monday, 18 June 2007, 19:17 GMT
Last edited by Nicolas Pennequin (nicolas_p) - Tuesday, 19 June 2007, 09:11 GMT
Task Type Bugs
Category Applications
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

With Pause on headphone remove set to "Pause" or "Pause and Resume" The play icon turns into a pause Icon, but the music is still playing, the peak meter is still going and time is still advancing.

I'm using Version: r13666-070618

Eli Criffield
This task depends upon

Closed by  Nicolas Pennequin (nicolas_p)
Tuesday, 19 June 2007, 09:11 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#7261 
Comment by Eli Criffield (elicriffield) - Monday, 18 June 2007, 19:34 GMT
I just tried Version: r13407-070519 and it does not have this bug. It works as expected.

Eli

Loading...