Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Battery/Charging
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Robert Menes - 2007-06-21
Last edited by Peter D'Hoye - 2007-07-30

FS#7337 - Charging sometimes resets RTC

I’ve noticed a peculiar problem on two different iriver H320 players. When the players are charging through AC, and then taken off their chargers when fully charged, the RTC in the players is mysteriously reset to 00:00, and the running time is also reset to 0:00:00. This problem happens when the players are charged both through the OF and when turned off. Both players I’ve observed are using Bootloader Version 5 and are running the daily build from 070611. Can anyone else confirm this bug?

Closed by  Peter D'Hoye
2007-07-30 12:07
Reason for closing:  Not a Bug
Additional comments about closing:  

most probably a hardware issue

Justin Hannigan commented on 2007-07-01 22:23

I am seeing random resetting of the RTC on my Toshiba Gigabeat F40. I do not know if charging is the cause of this or not – I will watch for this.

Peter D'Hoye commented on 2007-07-14 19:14

I think this is a hardware problem and nothing Rockbox can fix…

Robert Menes commented on 2007-07-30 11:50

If that is indeed the case, then this report can be closed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing