Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by diachedelic - 2007-06-29
Last edited by zagor - 2007-07-03

FS#7370 - iPod 5G - Auto-change directory - 'Random' is the same as 'Yes'?

I have the latest build of rockbox on an iPod 5G 30gb, and I am wondering about the Auto-change directory function - there are three options: No, Yes and Random. I can’t find the difference between Yes and Random, they both move onto the next alphabetical folder, and the doco doesn’t explain or even list the Random feature.

I’m new here so if I’ve committed a horrific faux pas don’t be too harsh. I have had bad experiences filing bug reports.

(For anyone that isn’t familiar with the function, its in Settings → General Settings → Playback → Auto-change directory)

Closed by  zagor
2007-07-03 09:35
Reason for closing:  Not a Bug
nls commented on 2007-06-30 08:15
Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

Have you used this plugin?
http://www.rockbox.org/twiki/bin/view/Main/PluginRandomFolderAdvanceConfig

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing