Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by heuving - 2007-07-05
Last edited by jdgordon - 2007-07-10

FS#7407 - Player suggests to press PLAY to delete a file, but in fact you have to press SELECT.

If you want to delete a file, the players says something like:
“Press PLAY to delete” But in fact, as stated in the manual, you have to press SELECT to delete the file.

Closed by  jdgordon
2007-07-10 13:47
Reason for closing:  Not a Bug
Additional comments about closing:  

german lang is outdated

I tested it just now, but changed the language to english (normally I use german). In english, it’s SELECT, so it’s just a problem of the german translation.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing