Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Remote
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by wnharmon - 2007-07-15
Last edited by TiMiD - 2007-10-27

FS#7442 - iHP1x0 LED Remote Text Placement Error

Text on LED remote not positioned correctly. It sit a little low and is in/covering the bar.

Closed by  TiMiD
2007-10-27 05:16
Reason for closing:  Works For Me
Additional comments about closing:  

unable to reproduce

There is no LED remote. Please be more specific: what text are you referring to? What screen (wps, file browser, …)? Have you installed the fonts package? This sounds pretty much like missing fonts.

petur commented on 2007-07-18 18:36

I think he means LCD remote ;)

I’m going to assume he is talking about the bug where the display on the remote drops by about 1/4 of the screen (and wraps onto the top, if that makes sense).. its very wierd but is easily fixed by replugging the remote in.

I responded to a Rockbox email detailing the problem and how, I think, I caused the problem by changing the font/text size after changing the browser setting. I had choosen one of the last to on the list (I can’t remember which) and THEN I incresed the font size to accomodate my poor vision. The copy had extended down ovr the time line at the bottom of the screen. Once a reaet the display/browse selection it was all back to normal. And yes, I know it’s not really an LED display, but I thought I had seen it refered to as such and wanted to stay with the “accecpted” naming convention.;-) It’s really amazing that you concern yourselves with my petty screw-ups, thank you. I really love your work, it has made my iRiver SOOooo much more fun!

Thanks again and once I figure out how to reproduce it, I’ll tell you how to lock one up… It’s done it on me three times now, but I never think to remember HOW the heck I did it, so I won’t brother you with it, UNTIL I can tell you how to reproduce the lock-up-

Thanks again, you really do ROCK!

-w

petur commented on 2007-08-12 22:21

Unable to reproduce (h3x0 + lcd remote)

Will close this one unless anybody tells me this is still valid

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing