Rockbox

Tasklist

FS#7452 - Rewinding During a Pause

Attached to Project: Rockbox
Opened by Patrick Stetter (chipmaster32) - Thursday, 19 July 2007, 13:13 GMT
Last edited by Robert Keevil (obo) - Thursday, 19 July 2007, 14:05 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When playback is paused, rewinding works; however, when the rewind button is released, the song resumes play without sound and the pause icon is on the screen.
This task depends upon

Closed by  Robert Keevil (obo)
Thursday, 19 July 2007, 14:05 GMT
Reason for closing:  Duplicate
Comment by Robert Keevil (obo) - Thursday, 19 July 2007, 13:56 GMT
Duplicate of  FS#7257 , which was fixed on the 5th of July. What date is your build from?
Comment by Patrick Stetter (chipmaster32) - Thursday, 19 July 2007, 14:00 GMT
Sorry, mine build was from the 4th of July (I remember because I did it on the holiday). I didn't realize the builds were this frequent.
Comment by Robert Keevil (obo) - Thursday, 19 July 2007, 14:04 GMT
Depending on developer activity, the current build can change several times per day. I'll close this, request a re-open if you can replicate it with a current build.

Loading...