FS#7453 - Nano recharge while playing restarts nano

Attached to Project: Rockbox
Opened by Jacob (steel.stiletto) - Thursday, 19 July 2007, 16:40 GMT
Last edited by Steve Bavin (pondlife) - Friday, 20 July 2007, 17:19 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Charging the battery in the current version while the nano is playing is not working. I originally had a version from January that would charge and play if I held menu while plugging it in. Now, as soon as I release menu, it restarts and goes into disk mode. I updated this morning with the current version.
This task depends upon

Closed by  Steve Bavin (pondlife)
Friday, 20 July 2007, 17:19 GMT
Reason for closing:  Not a Bug
Comment by Dominik Riebeling (bluebrother) - Friday, 20 July 2007, 06:59 GMT
How long did you hold the Menu button? There was a change that requires holding that button for a longer time, iirc up to 15 seconds.
Comment by Jacob (steel.stiletto) - Friday, 20 July 2007, 16:44 GMT
Ah. I'd been used to only holding it down during the insertion. Not even a second after. This advice fixes my problem. Thanks.