Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System Gigabeat F/X
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by the_saxophonist - 2007-07-19
Last edited by pondlife - 2007-07-20

FS#7454 - Gigabeat f40 shuts down after splash screen

After I “correctly” installed the bootloader and the current build, powered unplugged from the USB port and powered down like I was told. After rebooting, the gigabeat screen loaded up, and the Rockbox bootloader said I had “bad checksum,” then shut down. I can’t get past this point. It won’t stay on long enough to allow me to connect it to my computer to change whatever the problem is, or, at least, return the Gigabeat firmware (crapper-ware, as I call it).

Closed by  pondlife
2007-07-20 07:24
Reason for closing:  Not a Bug
Additional comments about closing:  

Support should be on IRC or the forum.

MikeS commented on 2007-07-19 19:59

Can’t you just power in on while it’s already connected to the USB?

I’ve tried that, but it just shuts down. It’s on for a few seconds, then turns off.

Oh, nevermind - it worked!

I am concerned because I still receive the “bad checksum” page, then it shuts down. I don’t understand. I thought I had installed everything correctly. What’s wrong?

I figured it out - I needed to have .rockbox in the root folder, and I’d been thinking the GBSYSTEM was the root folder. It’s right on the main x:\ page.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing