Rockbox

Tasklist

FS#7454 - Gigabeat f40 shuts down after splash screen

Attached to Project: Rockbox
Opened by Jeff (the_saxophonist) - Thursday, 19 July 2007, 19:36 GMT
Last edited by Steve Bavin (pondlife) - Friday, 20 July 2007, 07:24 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System Gigabeat F/X
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After I "correctly" installed the bootloader and the current build, powered unplugged from the USB port and powered down like I was told. After rebooting, the gigabeat screen loaded up, and the Rockbox bootloader said I had "bad checksum," then shut down. I can't get past this point. It won't stay on long enough to allow me to connect it to my computer to change whatever the problem is, or, at least, return the Gigabeat firmware (crapper-ware, as I call it).
This task depends upon

Closed by  Steve Bavin (pondlife)
Friday, 20 July 2007, 07:24 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Support should be on IRC or the forum.
Comment by Michael Sevakis (MikeS) - Thursday, 19 July 2007, 19:59 GMT
Can't you just power in on while it's already connected to the USB?
Comment by Jeff (the_saxophonist) - Thursday, 19 July 2007, 20:03 GMT
I've tried that, but it just shuts down. It's on for a few seconds, then turns off.
Comment by Jeff (the_saxophonist) - Thursday, 19 July 2007, 20:04 GMT
Oh, nevermind - it worked!
Comment by Jeff (the_saxophonist) - Thursday, 19 July 2007, 20:10 GMT
I am concerned because I still receive the "bad checksum" page, then it shuts down. I don't understand. I thought I had installed everything correctly. What's wrong?
Comment by Jeff (the_saxophonist) - Thursday, 19 July 2007, 20:42 GMT
I figured it out - I needed to have .rockbox in the root folder, and I'd been thinking the GBSYSTEM was the root folder. It's right on the main x:\ page.

Loading...