Rockbox

Tasklist

FS#7467 - Sound not congruent to pictures

Attached to Project: Rockbox
Opened by Sixt (Rockbox_on_Sansa) - Sunday, 22 July 2007, 14:17 GMT
Last edited by Paul Louden (Llorean) - Sunday, 22 July 2007, 15:37 GMT
Task Type Bugs
Category Video
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The sound of the videos isn't congruent to the pictures. Have tested it with several encoding tools!
This task depends upon

Closed by  Paul Louden (Llorean)
Sunday, 22 July 2007, 15:37 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Used ridiculously high bitrate, as well frame skip should never be disabled for normal playback.
Comment by Paul Louden (Llorean) - Sunday, 22 July 2007, 14:38 GMT
You didn't select a player type when posting this. Which player are you experiencing this on, and what settings, exactly, are you encoding to?
Comment by Sixt (Rockbox_on_Sansa) - Sunday, 22 July 2007, 14:55 GMT
Sorry about this, I'm using a Sansa e 260 and tried to convert a video for watching it on the player.
I converted the clip too mpeg1 with a program called winFF and another, called TMPGEnc.
For resolution, I took 224x178 like the test video...
Comment by Paul Louden (Llorean) - Sunday, 22 July 2007, 15:25 GMT
And what settings, exactly, are you encoding to? There's more than just a resolution and a codec. What audio codec, sample rate, what video and audio bitrates, what framerate?

Does the sample video work (Elephant's Dream)?
Comment by Sixt (Rockbox_on_Sansa) - Sunday, 22 July 2007, 15:30 GMT
okay, I use a mpeg 1 layer 1 audio codec, samplerate 44.1 khz, bitrate 224kbit/s, videobitrate 1150kbit/s, framerate is set to 24fps
the sample video works fine, my self converted videos run fine too, when I allow the player to skip frames, does this mean, i simply have to set down the framerate?

Loading...