Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Video
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Rockbox_on_Sansa - 2007-07-22
Last edited by Llorean - 2007-07-22

FS#7467 - Sound not congruent to pictures

The sound of the videos isn’t congruent to the pictures. Have tested it with several encoding tools!

Closed by  Llorean
2007-07-22 15:37
Reason for closing:  Not a Bug
Additional comments about closing:  

Used ridiculously high bitrate, as well frame skip should never be disabled for normal playback.

You didn’t select a player type when posting this. Which player are you experiencing this on, and what settings, exactly, are you encoding to?

Sorry about this, I’m using a Sansa e 260 and tried to convert a video for watching it on the player.
I converted the clip too mpeg1 with a program called winFF and another, called TMPGEnc.
For resolution, I took 224×178 like the test video…

And what settings, exactly, are you encoding to? There’s more than just a resolution and a codec. What audio codec, sample rate, what video and audio bitrates, what framerate?

Does the sample video work (Elephant’s Dream)?

okay, I use a mpeg 1 layer 1 audio codec, samplerate 44.1 khz, bitrate 224kbit/s, videobitrate 1150kbit/s, framerate is set to 24fps
the sample video works fine, my self converted videos run fine too, when I allow the player to skip frames, does this mean, i simply have to set down the framerate?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing