Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Operating System/Drivers
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Rockbox
Opened by gregpend - 2007-07-25
Last edited by Marc_Guay - 2008-04-07

FS#7481 - .m4a files not included in database

I've been using the winamp .m4a ripper to create llc-aac music files. When I add them to my sansa running the 16th July build and update or re-initialize the database these files do not show up in the database. They play fine if I go in through FILES. I've looked through the documentation and as far as I can tell this should not be happening.

thanks in advance
-Greg

Closed by  Marc_Guay
2008-04-07 19:52
Reason for closing:  Not a Bug
Additional comments about closing:  

Support question.

Could you perhaps attach a sample file here?

As requested. It's encoded using Winamp MP4/LLC-AAC encoder 1.26 at 64K

Any word on this? -Greg

Nope, it works fine for me with your file. I've checked it under both Album (Gladiator) and Artist (Hans Zimmer & Lisa Gerrard).

That's bizzare, is there anything I could be doing wrong? I've re-initialized the database, tried updating numerous times. what can I do?

Sorry, no idea. Probably best you take this up on IRC or the forum (you can point people here if they need the file). Slasheri is the database expert…

Yeah I know. All MP4 files don't work on my ipod AT ALL! It is really annoying. All the songs you can buy in itunes are in MP4! They really need to fix that. In my ipod it won't even work in files.

Music from the ITMS is encrypted (DRM). Rockbox will never be able to play DRM'ed music.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing