FS#7531 - Custom WPS not displaying at all

Attached to Project: Rockbox
Opened by NGUYEN Adam (adam917) - Saturday, 04 August 2007, 00:59 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 04 August 2007, 05:54 GMT
Task Type Bugs
Category Themes
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


My WPS does not display at all (it worked in . The WPSes I have tried (in [root]/.rockbox/wps), as well as my config file from before using this version, are attached. They all worked in daily 20070728.

Thanks for fixing this problem, once it's fixed.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 04 August 2007, 05:54 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  we provide absolutely NO support in the tracker.
Comment by Paul Louden (Llorean) - Saturday, 04 August 2007, 01:27 GMT
1) What SVN revision are you using.
2) What do you mean by "does not display at all" exactly, please clarify with specific details.
3) You haven't attached the WPSes, though you can also simply say which ones they are in the gallery.