• Status Closed
  • Percent Complete
  • Task Type Bugs
  • Category Recording
  • Assigned To No-one
  • Operating System iriver H10
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by stanelie - 2007-08-05
Last edited by Marc_Guay - 2008-08-07

FS#7541 - No line-in recording on H10

No line-in recording on H10.

Closed by  Marc_Guay
2008-08-07 13:13
Reason for closing:  Fixed

Are you requesting that there be no line in recording?

What exactly is this supposed to be a request for?

Recording is supposed to have a choice of mic or line input.

So far, there is no working line input, even if there is a menu item for it. So, it is a bug, not a feature request.

Is the line-in supposed to be through line-in pins on the dock connector?

MikeS commented on 2007-08-06 14:02

If line-in doesn’t work, then the input cap flag should be removed until it does.

The line in is indeed through the dock connector as I posted on this thread :

MikeS commented on 2008-07-14 06:29

Yes, it through the doc connector but I thought this one got worked out and fixed awhile ago.

Just tested recording through the line-in with today’s build and it works!!! Wow! I should have tried earlier, maybe the problem had been fixed a while back? There is however a problem with the vu meter’s minus infinity being in the middle of the VU, I’ll open up a new bug report for it.

Thanks to whomever fixed this! I can stop carrying around my h320 and enjoy the small size of my h10!!!


Available keyboard shortcuts


Task Details

Task Editing