Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System Gigabeat F/X
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by PeterB - 2007-08-14
Last edited by petur - 2007-08-19

FS#7599 - Text viewer splitting words

Sometime since the 1st August the viewer behaviour has changed on Gigabeat F20. On reading a txt file the words at the end of lines are continually split, i.e.

wo
rds

This never happened before and nothing under the “Viewer Options” seems to fix it including “word wrap”. Going back to July builds does fix it.

Closed by  petur
2007-08-19 08:12
Reason for closing:  Wont Fix
Additional comments about closing:  

seems to be a transient thing…

This should have been fixed late on 13th August, please update your build, try again and report back here.

Downloaded 16th August (Australian time) and re-installed. The problem remains.

would you mind uploading a short example file and a screenshot? I have trouble reproducing the problem. Also make sure your words are actually short enough to fit on a line.

vmh commented on 2007-08-17 16:44

I had this problem too with a build after the 13th August.

After deleting the files viewer.dat and viewer_bookmarks.dat in the directory /.rockbox/rocks/apps and restarting the viewer had solved the problem.

petur commented on 2007-08-18 23:15

PeterB, if you use the advice expressed above, does that solve your problem?

Followed Vuong Minh Hiep’s instructions and it works perfect. Thanks.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing