Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
    • jz (2007-08-26)
  • Private
Attached to Project: Rockbox
Opened by jz - 2007-08-26
Last edited by pondlife - 2008-03-04

FS#7662 - Crossfading from the end of a song fails !

Context :

- track listend up to the end (doesn’t work when just skipping to the end)
- crossfading enabled with out-duration : 15sec and in-duration : 15sec (didn’t test with other values)

Action :

- right before the end of the track (5 to 10 seconds), skipping to a selected track, which normally did a nice crossfade.

Bug :

- Instead of fading to the selected track, skip (with no crossfading!) to the next track !
- Then after a few seconds of the next track (15/20 ?), skip again (with no crossfading) to the selected track.
- The mix is ruined :(

Closed by  pondlife
2008-03-04 17:47
Reason for closing:  Fixed
Additional comments about closing:  

No response from OP, cannot reproduce.

Is this still an issue with the latest SVN build, as a fix for a similar problem was just committed?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing