Rockbox

Tasklist

FS#7696 - Ipod nano screen not fully utilized

Attached to Project: Rockbox
Opened by Matt M (Chesteta) - Sunday, 02 September 2007, 16:39 GMT
Last edited by Paul Louden (Llorean) - Sunday, 02 September 2007, 17:00 GMT
Task Type Bugs
Category LCD
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

for gate some time now I have noticed that the screen of my Ipod nano has what appears to be 5-6 pixels on all sides of the image displayed that are always unused. I here seen so patches or anything written about this yet... Is this fixable or is it a hardware issue? Thanks!
This task depends upon

Closed by  Paul Louden (Llorean)
Sunday, 02 September 2007, 17:00 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  There is unused space on the edge of the screen because this is how the device is manufactured.
Comment by Matt M (Chesteta) - Sunday, 02 September 2007, 16:46 GMT
sorry about the errors in my prior post, i just got a tablet pc and the handwriting recognition isnt as great as i thought it would be :) ill type from now on. Please take my prior post seriously though.

Loading...