Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Gigabeat F/X
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Mad Dan - 2007-09-09
Last edited by pondlife - 2007-10-16

FS#7739 - Bass Distortion

I have a Gigabeat & an HS320 both running Rockbox: I’m getting bass distortion (sounds like old-fashioned over-recording)at all levels on both players using either OGG or FLAC. Seems to be on CD’s ripped using WINAMP(?). Vinyl encoded with Magix does not seem to have the problem. Is this a WINAMP problem?
Have you any suggestions to overcome it please, I’d be really grateful.

Closed by  pondlife
2007-10-16 12:08
Reason for closing:  Not a Bug
Additional comments about closing:  

This is a support issue, not a bug. Take it to the forum or IRC.

nls commented on 2007-09-09 19:32

How are your sound settings configured, which volume do you listen at, do you use bass boost, eq, replaygain, etc…?

I have tried listening with graphic turned off & all tone controls at zero……makes no difference. Neither does reducing playback volume.

Mike brown

nls commented on 2007-09-11 15:41

Do the files sound ok when played back on your computer, if so could you upload a file with the problem so someone could take a look?

This track sounds reasonable on computer, reasonable on H320 but diabolical distortion on Gigabeat!

Have you tried reseting your settings by using Settings –> Manage Settings –> Reset settings?

Question: what do I lose if I use reset settings? As a keen audio book fan I don’t want to lose my bookmarks!

Bookmarks won’t be lost by Reset Settings. You can make a backup of your exising config.cfg first, should you wish.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing