Rockbox

Tasklist

FS#7756 - h300 rockboy buttons don't work

Attached to Project: Rockbox
Opened by Rob Price (Rob) - Tuesday, 11 September 2007, 20:50 GMT
Last edited by Nils Wallménius (nls) - Tuesday, 11 September 2007, 22:06 GMT
Task Type Bugs
Category Applications
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

it doesn't work. It loads, and one or two of the buttons work, but the majority don't. I've uninstalled and reinstalled,rockbox, and I know it's not my mp3 player (the buttons work fine), and the problem is in every game I've tried, and the same buttons each time. It's been like this for months - last time I updated months ago I downgraded because of this problem, but I forgot to report it >_>
This task depends upon

Closed by  Nils Wallménius (nls)
Tuesday, 11 September 2007, 22:06 GMT
Reason for closing:  Invalid
Additional comments about closing:  Closed on request from poster
Comment by Rob Price (Rob) - Tuesday, 11 September 2007, 20:50 GMT
Damn, didn't fill out the form properly >_<

Loading...