Rockbox

Tasklist

FS#79 - Playlist resume on start up

Attached to Project: Rockbox
Opened by Anonymous Submitter - Friday, 28 June 2002, 13:44 GMT
Last edited by Björn Stenberg (zagor) - Saturday, 29 June 2002, 11:34 GMT
Task Type Bugs
Category Playlists
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hello,

I have a Archos JB 20 gigs Player.
One thing that REALLY irritates me is that when u play
a playlist and then turn the player off and on again, it
wont continue the playlist. It starts with the last played
song, allright, but then it just keeps on playing the
songs from that dir. So then i have to reload the the list
and brows the the last song in the playlist and that can
be very tiering if the playlist is long....Besides this is the
default feature in winamp, and the only practical solution!
I dont know anything about coding, so i hoped u guys
could help :-)

Thanx,

Joachim Plocinski, Norway

naphisto@hotmail.com
This task depends upon

Closed by  Björn Stenberg (zagor)
Saturday, 29 June 2002, 11:34 GMT
Reason for closing:  
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a bug. It's covered in feature request 523376.
Comment by Björn Stenberg (zagor) - Saturday, 29 June 2002, 11:34 GMT

This is not a bug. It's covered in feature request 523376.

Loading...