Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by RMenes379 - 2007-10-13
Last edited by nls - 2007-11-05

FS#7947 - Inconsistent response to Hold switch release

My 5.5G iPod video exhibits a slightly inconsistent problem regarding the hold switch.

Clicking the switch on registers on the WPS normally. If I leave it on for about one minute, then click it off and try to press a button on the pad, the iPod doesn’t respond to button presses immediately. I sometimes have to press a button three times to make it register.

This has been tested and confirmed on SVN build r15085-01012.

Closed by  nls
2007-11-05 17:06
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of  FS#5230 

Could this be related to  FS#7999 ? That one also caused some weird non-responsiveness and was recently fixed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing