FS#802 - Maybe not a bug - HD spindown

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 22 January 2003, 01:24 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:38 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Very Low
Priority Low
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


Every time the HD spins down, it makes a few clicks
(barely audible through player, not headphones) as
usual then there is a louder noise coming from the
player, sounds like it is trying to stop and go at the
same time. The sound lasts about a second or two.
Tried this with numerous CVS's and v1.4 and they all do
the same. Also turned up/down/on/off the Disk Poweroff
and Spindown to no avail. What's wrong with my
jukebox? It just started today, i would have noticed if it
did this before.

JBR20 gig, batt. level 50%, rockbox 1.4/CVS0301/-18/-

rom: 1.28
mask: 0x0302
usb: positive
ata: 0x200
pr: positive
freq: 11.0592MHz

This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:38 GMT
Reason for closing:  Works For Me
Comment by Anonymous Submitter - Wednesday, 22 January 2003, 01:29 GMT

And, sound IS amplified with headphones.

Comment by Björn Stenberg (zagor) - Wednesday, 22 January 2003, 09:46 GMT

I never get this. Try with the Archos firmware. If the same thing happens
then, it's not a Rockbox bug.

If you think it is a hardware defect,
you should contact Archos about it.