Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System SW-codec
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by alex - 2007-10-25
Last edited by Daniel Stenberg - 2007-11-20

FS#8024 - "Set song ratings" non-functional

“set song rating” seems to be dead. none of the buttons actually more the rating from zero (including the ‘right’ button).

i’ve got the current build on my sansa e280 with the ‘big red’ theme. the data base has been built and record runtime enabled.

Closed by  Daniel Stenberg
2007-11-20 10:34
Reason for closing:  Not a Bug
Additional comments about closing:  

works again!

Steve Bavin commented on 2007-11-04 11:41

This is happening for me too, on H340, and on the H340 simulator.

alex commented on 2007-11-04 15:22

I am now using the current build from 11/2/07 and the set song rating seems to be working ~90% of the time on my sansa e280. All my music is in mp3 format.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing