Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Alex Parker - 2007-10-26
Last edited by Brandon Low - 2007-10-27

FS#8034 - Codec failure on gigabeat since metadata on buffer

I got a codec error on the gigabeat just now by resuming a playlist (from cold boot), then after a second or two pressing skip to next track (this is MP3 to OGG). It then proceeded to start to go through every other track (all MP3 after the first two) of my 700 track playlist saying codec failure, and the only way I could stop it was the battery switch. With R15309.

Closed by  Brandon Low
2007-10-27 14:47
Reason for closing:  Fixed
Additional comments about closing:  

This should be fixed in latest SVN, please retest and reopen if needed.

Paul Louden commented on 2007-10-26 18:01

I’ve experienced a similar problem, reproduced nearly exactly the same way except that I skipped tracks in the new buffering screen in the debug menu, rather than the WPS.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing