Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To
    Nicolas Pennequin
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Akio Idehara - 2007-11-02
Last edited by Brandon Low - 2007-11-28

FS#8069 - mp3 vbr gapless is broken with r15306

I updated ipod-video simulator with r15306.
And I found that mp3 vbr gapless was broken with default configuration.

So I downgraded r15305.
Then mp3 vbr gapless was successfully.

I think that new metadata on buffer is the cause.

   02.mp3 (1.51 MiB)
   03.mp3 (1.53 MiB)
Closed by  Brandon Low
2007-11-28 04:59
Reason for closing:  Fixed
Additional comments about closing:  

15840

Nicolas Pennequin commented on 2007-11-02 18:38

This is just a guess, but maybe it’s due to the fact that tags aren’t stripped from the audio files anymore in MoB. Other than that I can’t think of anything for now.

Brandon Low commented on 2007-11-03 18:14

That sounds like a good guess Nico, we probably need to tell the codecs about that.

Akio Idehara commented on 2007-11-16 15:02

I have deleted ID3v1 tag from all mp3 files for the time being…

Brandon Low commented on 2007-11-28 04:48
Brandon Low commented on 2007-11-28 04:56

Never mind, I’ve confirmed the fix with the test files posted here and am committing, happy gaplessing.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing