Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Codecs
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Adam Gashlin - 2007-11-02
Last edited by Brandon Low - 2007-11-03

FS#8072 - SPC playback freezes on first file in a directory

This seems to be an issue with buffering the entire file and the flash-based device.

Closed by  Brandon Low
2007-11-03 18:13
Reason for closing:  Fixed
Additional comments about closing:  

Should be fixed.

Adam Gashlin commented on 2007-11-02 17:47

This was fixed with the temporary hack in 15390 but broken again when it was replaced in 15408.

Adam Gashlin commented on 2007-11-03 01:16

The issue is still present in 15412, but now when attempting to stop playback the whole UI freezes.

Adam Gashlin commented on 2007-11-03 03:31

logf dump from r15412

   logf.txt (10.2 KiB)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing