Rockbox

Tasklist

FS#8101 - Bug by playing an Movie

Attached to Project: Rockbox
Opened by Michael (Knight_Rider_2000) - Tuesday, 06 November 2007, 15:06 GMT
Last edited by Steve Bavin (pondlife) - Wednesday, 07 November 2007, 07:24 GMT
Task Type Bugs
Category Video
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Today i put an mpeg file on my player and tried to watch it. Then I was wondering that the MPEGPlayer played it in a false resolution. The Top was in the middle and the rest wasn't seeable cause the Movie was played at the wron position
This task depends upon

Closed by  Steve Bavin (pondlife)
Wednesday, 07 November 2007, 07:24 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Support issue, so I'm closing this.
See http://www.rockbox.org/twiki/bin/view/Ma in/WebHome?topic=PluginMpegplayer for details.
Comment by Steve Bavin (pondlife) - Tuesday, 06 November 2007, 16:14 GMT
Did you resize the video appropriately before you put it on your Sansa? You do need to do this. Ask on the forum or IRC if you need help.
Comment by Michael (Knight_Rider_2000) - Tuesday, 06 November 2007, 19:10 GMT
Which resolution do I need?

Loading...