Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by DirkS - 2007-11-09
Last edited by Marc_Guay - 2008-03-31

FS#8122 - Tagnavi_custom don't works

It is not possible to change the basic format declarations in the tagnavi with the tagnavi_custom file because the %include command is written after that basic declaration block.
Tested with Version r15525.

Closed by  Marc_Guay
2008-03-31 18:33
Reason for closing:  Not a Bug
Additional comments about closing:  

Comments indicate that this is simply the way it works.

According to the wiki, the %include command should be written before basic format declaratoins. But the tagnavi.config itselfs has it written after.

Where did you find that “the %include command should be written before basic format declarations”? This is not the case.

If it is moved before the format declarations you can’t use them in the tagnavi_custom.config. You can however write your own format definitions for use in tagnavi_custom.config with different names.

DirkS commented on 2007-11-30 11:46

It is not possible to change the Basic format declarations by using the tagnavi_custom.config file if the %include command is written after the Basic format declarations-Block. E.g. try to change the length of tracknumbers from 2 to 3 digits and you will understand what i mean.

I understand perfectly and I never claimed it was possible.
Instead I justified the reasons why the current order is intentional and suggested an alternative solution.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing