Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Settings
  • Assigned To No-one
  • Operating System Gigabeat F/X
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by gree665 - 2007-11-12
Last edited by roolku - 2007-11-12

FS#8138 - Gigabeat clock time is lost at midnight on Saturdays

I happened to be looking at my WPS at exactly midnight last night (Saturday) and saw the time display disappear! I went to set it and the clock was reading 00:00:00 and the date was the previous Saturday.

I did some testing, and the problem is repeatable (try setting your clock to 23:59 Nov 10, 2007, then watch the WPS display). I also tried some other days, and found it happens on other Saturdays, but not other days of the week.

I searched forum and flyspray, and saw talk of this probably being a hardware issue. I thought I would post it here anyway, since all the other reports were of RANDOM clock failures.

I can give more information, like wps text, config file, etc if anyone has trouble reproducing this. My player is a Gigabeat F40. Thanks.

Closed by  roolku
2007-11-12 11:49
Reason for closing:  Fixed
Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

I can confirm this behaviour:

http://www.rockbox.org/irc/reader.pl?date=20071016#17:08:47

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing