FS#8223 - iriver H120 won't FF or REW while playing!

Attached to Project: Rockbox
Opened by R.S. (maddr7) - Sunday, 25 November 2007, 02:13 GMT
Last edited by Nicolas Pennequin (nicolas_p) - Tuesday, 27 November 2007, 16:26 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I loaded Rockbox a few days ago into my iRiver H120 and I can't get FF or REW to work. I can play music, but if I want to FF / REW while listening nothing happens. Help!
This task depends upon

Closed by  Nicolas Pennequin (nicolas_p)
Tuesday, 27 November 2007, 16:26 GMT
Reason for closing:  Not a Bug
Comment by Nils Wallménius (nls) - Sunday, 25 November 2007, 12:27 GMT
What format is the file you are listening to? And is party mode turned off?
Comment by R.S. (maddr7) - Monday, 26 November 2007, 15:54 GMT
All my music files are all wma's. And from what I see, the 'party mode' is off.
Comment by Linus Nielsen Feltzing (linusnielsen) - Monday, 26 November 2007, 17:40 GMT
Rockbox didn't have support for seeking in WMA files until recently. It was added on November 22. Try the latest build and see if it works for you.
Comment by R.S. (maddr7) - Tuesday, 27 November 2007, 14:20 GMT
That worked! Thank you very much!