Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category LCD
  • Assigned To No-one
  • Operating System iPod Nano
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by chrissel - 2007-11-28
Last edited by preglow - 2007-11-28

FS#8245 - Backlight problems with my nano since yesterday

Hey guys,

ive got a backlight problem since i updated yesterday. my backlight stays on 10 sec as its usual. but if i press any key it doesnt react and stays off.

btw: since some while videos on my ipod look not as good as it was a month ago. if something is black in the video it begins to look some kind of dirty and not as it used to be.

i hope you guys can help me and im sorry about my limited english knowledge, im from germany…

chris

Closed by  preglow
2007-11-28 21:59
Reason for closing:  Fixed

My nano works perfectly, so it's not a build problem. There has been some backlight related settings lately, have you tried resetting your configuration or fiddling around with the backlight options to see if they're just set to something invalid?

Thanks for your fast reply,

well, i resetted my configuration and voila, now it works perfectly.

but what about this mpegplayer? is it possible to make it look like back in the days so it displays "black" without this dirt and "cubes"?

chris

Nice to hear your Nano now works nicely. As for the mpegplayer artifacts, I've asked one of the main mpegplayer coders, and he says what you're talking about is probably a result of us now doing MPEG decoding correctly. The way you're seeing the videos now is the way they actually look when decoded right. I'm going to close this anyway now, if you still think you have found an mpegplayer bug, please open that in its own bug report.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing