Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Battery/Charging
  • Assigned To No-one
  • Operating System Sansa c200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by gschive - 2007-12-06
Last edited by Marc_Guay - 2008-03-31

FS#8276 - c200/e200 Series - Misleading Battery Meter

I’ve seen a few similar posts about non-accurate battery times (on iRivers I believe) but I wanted to post this one for the c200 and e200 series. When plugged into AC, the numerical Battery meter reads 100% with a plugged in icon. After unplugging, the battery meter drains down to about 75% and, for a c200, lists the battery life as being just over 5 hours. Given that I have listened to music for well over that 5 hours, this could be a bug. Similar symptons on a coworkers e200. I can guarantee that the battey itself is at full charge because it charges and runs off of AC power nearly all of time I use it. This doesn’t seem to affect the battery life itself, but it is misleading. Thanks for your help and for Rockbox.

Closed by  Marc_Guay
2008-03-31 19:46
Reason for closing:  Fixed
Additional comments about closing:  

Sansa battery readings are much more accurate since the power consumption fixes. And the charging showing 100% then dropping/not holding a charge issue is a dupe of  FS#7320  .

petur commented on 2007-12-07 12:49

this stuff simply isn’t ready yet, be patient.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing