Rockbox

Tasklist

FS#8277 - Very little, if any sound in Doom

Attached to Project: Rockbox
Opened by Michael (Vipes) - Thursday, 06 December 2007, 19:51 GMT
Last edited by Paul Louden (Llorean) - Thursday, 06 December 2007, 20:30 GMT
Task Type Bugs
Category Games
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have this problem, i can barely hear anything at all. All i hear is a few gunshots, (3 times outta 10) smoe monsters (2 times outta 10) that it. No music, no other sound.
This task depends upon

Closed by  Paul Louden (Llorean)
Thursday, 06 December 2007, 20:30 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  User reported in the forums that it was just his speakers.
Comment by Michael (Vipes) - Thursday, 06 December 2007, 19:52 GMT
Oh yea, I use a Sansa e250R

Loading...