Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Database
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by leonard.pitzu - 2007-12-11
Last edited by Marc_Guay - 2008-03-27

FS#8301 - Sansa E250 - Database Issues

1. in the database all the songs that have more then 1 info field appears more then 1 time eg. a song that has the artist, gender and album title appears 4 times in the database. I have checked this with more then 100 songs.
2. if “auto update database” is checked every time the player starts i have to wait for a short time (–>database not ready message).
Afterwords i am asked to restart the player. To be able to play a song the above mentioned option has to be unchecked and folder browsing has to be used instead of the database.

Closed by  Marc_Guay
2008-03-27 03:04
Reason for closing:  Not a Bug
Additional comments about closing:  

I believe these are support questions as they appear quite often (and are quite easily resolved) in the forums.

For #1 I’m pretty sure that’s intended, and actually one of the great things *about* using the database. It’s sorting your music into a variety of different categories based on the id3 tags. For #2 that’s out of my league as I don’t use the database feature.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing