• Status Closed
  • Percent Complete
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System iPod Nano
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by muriloq - 2007-12-13
Last edited by linusnielsen - 2008-01-04

FS#8312 - Freeze after "Rockbox Loaded." on iPod Nano 1st Gen

I have an iPod Nano 1st Gen, 2GB. rockbox-20061111 works perfectly on it. However, after upgrading to 20071212 it refuses to boot, freezing after the message “Rockbox loaded.”. After that the only thing that works is rebooting holding MENU+SELECT (it doesn’t get mounted via USB).

I was able to boot the original Apple firmware holding MENU during the boot.

I’ve also tried reinstalling 20071212 after a clean install (removed .rockbox and rockbox.ipod), both manually and using Rockbox Utility (Linux). I didn’t modified the bootloader, because Rockbox Utility says it’s already up-to-date.

Reverting to the old 20061111 version worked flawlessly.

The battery level was 100% full. There were 200 MB free on the iPod.

Closed by  linusnielsen
2008-01-04 07:06
Reason for closing:  Works For Me

I can’t reproduce this bug with a 4Gb 1st generation iPod nano.

Tried 20071212 with the newest bootloader and everything worked as expected.

Consider closing this bug.


Available keyboard shortcuts


Task Details

Task Editing