Rockbox

Tasklist

FS#8355 - [ERR] no ipods found, aborting

Attached to Project: Rockbox
Opened by ricardo (richo_bicho) - Saturday, 22 December 2007, 08:10 GMT
Last edited by Dominik Wenger (Domonoky) - Saturday, 22 December 2007, 16:44 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I click on ipodpatcher.exe it doesnt find my ipod, so I cant install rockbox, I have checked all the requeriments in order to ipodpatcher works well, and Im all done, help plz.
   ERR.JPG (38.7 KiB)
This task depends upon

Closed by  Dominik Wenger (Domonoky)
Saturday, 22 December 2007, 16:44 GMT
Reason for closing:  Not a Bug
Comment by harry tu (bookshare) - Saturday, 22 December 2007, 15:16 GMT
what ipod do you have?
Comment by ricardo (richo_bicho) - Saturday, 22 December 2007, 16:24 GMT
iPod Classic 1.0.3 80gb

its the newst, I bought it 1 weak ago
Comment by ricardo (richo_bicho) - Saturday, 22 December 2007, 16:25 GMT
iPod Classic 1.0.3 80gb

its the newst, I bought it 1 weak ago
Comment by harry tu (bookshare) - Saturday, 22 December 2007, 16:41 GMT
Got it; unsupported by rb.
Comment by harry tu (bookshare) - Saturday, 22 December 2007, 16:42 GMT
doesn't work with rockbox

Loading...