Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System iPod Mini
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Version 3.1
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by MrKz - 2008-01-01
Last edited by bluebrother - 2009-10-03

FS#8391 - Mini 2G fails to dual boot

Full details can be found in this thread…

http://forums.rockbox.org/index.php?topic=13968.msg105803#msg105803

Essentially the device never boots to the standard Apple firmware once the Rockbox loader is installed.

Closed by  bluebrother
2009-10-03 09:24
Reason for closing:  Fixed
Additional comments about closing:  

No news since around a year, has been reported to work a year ago (though not by the original reporter) plus I can't reproduce the issue. Considering fixed. If it still occurs request a reopen.

vanni commented on 2008-10-10 10:09

This problem seems to be solved with the latest bootloader published under
http://www.rockbox.org/tracker/task/9369?histring=bootloader At least it works with my iPod mini 2G with 32GB Transcend 133x CF card.

I think this bug can be closed. The problem does not occur in Rockbox 3.3 or 3.4, so it was fixed a while back it seems. You can boot the original firmware via the instructions in the manual (i.e. set the Hold switch when the Apple logo appears when rebooting, or shut the device down, set the Hold switch, then plug it in via USB).

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing