Rockbox

Tasklist

FS#8440 - Wrong resolution for IAudio M5 in rbutil.ini

Attached to Project: Rockbox
Opened by Jorge Olmos (manio) - Wednesday, 09 January 2008, 22:00 GMT
Last edited by Tom Ross (midgey34) - Thursday, 10 January 2008, 04:09 GMT
Task Type Patches
Category Rbutil
Status Closed
Assigned To No-one
Operating System Coldfire-based
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have installed rbutil-v0.3.2.4 When I edit the file rbuitl.ini, I can read:

[iaudiom5]
name=Cowon iAudio M5 , M5L
platform=iaudiom5
...
resolution=160x128x16

This is wrong. I have a IAudio M5, and know the specs of the M5L, which is grey-scale too, so the last line should be:
resolution=160x128x2

This task depends upon

Closed by  Tom Ross (midgey34)
Thursday, 10 January 2008, 04:09 GMT
Reason for closing:  Not a Bug
Comment by Jorge Olmos (manio) - Wednesday, 09 January 2008, 22:12 GMT
Sorry, my fault. I have the new version and the old one and got into the wrong directory.

Everything is right.

Loading...