Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by MazingerZ - 2008-01-20
Last edited by saratoga - 2008-12-13

FS#8484 - Background noise with Sansa e200

Pretty critical request. With SanDisk’s firmware, audio is much cleaner with less background noise when compared against rockbox’s. However, neither firmware has been able to address the static/background noise heard quite loud everytime I pick a sing, fast forward, change the volume, etc.

Closed by  saratoga
2008-12-13 16:17
Reason for closing:  Not a Bug

Can you do a Rightmark Audio Analysis test and show what sort of background noise you’re talking about? Clearly, the noise that happens in both firmwares may not be addressable, but “It’s noisy all the time” is not descriptive enough for anyone to be able to track down anything.

An RMAA test on a current build and for the original firmware would give a basis of comparison and show what kind of noise is being described.

the noise is present when there is ‘disk access’ (the little circular disk is running at the top); it also seems to happen when loading the sound buffer (changing songs past where rockbox would have buffered for seemless playback). the noise is not constant, it varies based upon what the player is doing. also something ive noticed, turning the volume all the way down (-74 db) does not mute the audio output, you can still hear a faint signal; I am not sure if the code IS SUPPOSED to be muting the output however this knowledge could possibly help trace a ‘signal leak’ or something… hope this provides you some help, im in college and do not have the proper cords (1/8th” to 1/8th” to do a rmaa) :)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing