Rockbox

Tasklist

FS#8547 - Error in french translation

Attached to Project: Rockbox
Opened by Clément Pit--Claudel (CFP) - Saturday, 02 February 2008, 10:18 GMT
Last edited by Mustapha Senhaji (DrMoos) - Saturday, 02 February 2008, 12:07 GMT
Task Type Bugs
Category Language
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

revision 16198, Sat Feb 2 05:41:27 2008 UTC of french translation translates "Keyclics" by "Cliquetis des touches". A valid translation would rather be "Bip touches".
CFP
This task depends upon

Closed by  Mustapha Senhaji (DrMoos)
Saturday, 02 February 2008, 12:07 GMT
Reason for closing:  Not a Bug
Comment by Mustapha Senhaji (DrMoos) - Saturday, 02 February 2008, 12:07 GMT
First, that's not a bug but a deliberated choice. We already have one option for beep and I didn't wanted to mix those.
Once the beep option will be removed I will change this minor thing. Cause in the 2 cases the translation is good.

Loading...