Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#8555 : Bug when playing/bookmarking/deleting through File Browser

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Sansa c200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by krisdb - 2008-02-04
Last edited by pondlife - 2008-03-11

FS#8555 - Bug when playing/bookmarking/deleting through File Browser

After playing/bookmarking/deleting a couple files through the File Browser, in a single directory (and after a couple reboots), something gets corrupted and files will no longer play when clicking on them, the bookmarks will no longer resume and the player will hang. “Load Last Bookmark” and “Bookmark on Stop” are set to on. This bug usually occurs after a adding/bookmarking/deleting a couple files and rebooting in between.

More info in this forum thread:
http://forums.rockbox.org/index.php?topic=14995.15

Closed by  pondlife
2008-03-11 07:21
Reason for closing:  Fixed

One problem related to this has been fixed. If the bookmark file for a directory referred to a file that didn’t exist, it was impossible to play any file in that directory as long as “Load last bookmark” was set to yes.

If it still doesn’t work, it could be caused by the bug in  FS#8525 .

I think this is fixed in r16392 (or r16410 at the latest, depending on file formats used).

r16445 might be even better…:)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing