Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category FM Tuner
  • Assigned To No-one
  • Operating System Sansa c200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by helmhelm - 2008-02-10
Last edited by Marc_Guay - 2008-03-27

FS#8586 - player frozen during station search

Rockbox froze completely on my sansa c250 during station search. saved some stations, when tuning to a station (autoscan stopped 0,20 MHz away as usual) and trying to adjust the exact frequency the player froze. no reaction on any operation, even not to connecting to my computer. tuner continued playing. had to take out the battery to restart the player, afterwards everything fine. happened only once, before and after that no problems.

rockbox version r16248-08020, feb 09 2008

Closed by  Marc_Guay
2008-03-27 03:25
Reason for closing:  Not a Bug
Additional comments about closing:  

Things that happen only once aren't bugs, or at least aren't helpful bug reports.

Not reproducible = Not a helpful bug report. P.S. You never have to take the battery out, holding down the power button will eventually shut off the device.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing