Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Language
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by nsolo11 - 2008-02-11
Last edited by Marc_Guay - 2008-12-09

FS#8592 - "bookmark created" not voiced anymore

When creating a bookmark “bookmark created” does not speak anymore. This has been at least since sometime in December 2007. (iPod 5.5G video 60GB)

Closed by  Marc_Guay
2008-12-09 00:08
Reason for closing:  Fixed
Additional comments about closing:  

Works for me and reporter is silent.

oops - that’s iPod 5.5G video 80GB

nls commented on 2008-02-24 10:00

I tested this today and could reproduce on my h300 but it works in the sim…

Sansa e200 + r18051 = Bookmark created is voiced but the beginning is cut off so you only hear “ookmark created”.

nls commented on 2008-08-17 17:21

hmm, retested on my h300 with r18294 and it seems to work just fine now. Leslie, is this still happening for you?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing