Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#8629 : Slight bug found in Rockdoom

Rockbox

Tasklist

FS#8629 - Slight bug found in Rockdoom

Attached to Project: Rockbox
Opened by Gareth (Mystic_kitsune) - Saturday, 23 February 2008, 00:01 GMT
Last edited by Marc Guay (Marc_Guay) - Friday, 11 April 2008, 04:30 GMT
Task Type Bugs
Category Games
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi, I found a slight bug in rock doom; device is a Sansa e250 running RockBox build r16365-080221: error is: Undefined Instruction at 40001DCC (0), reproduce by hitting the power button at the Freedoom splash Screen.


P.S. may need full reboot before RB works again
This task depends upon

Closed by  Marc Guay (Marc_Guay)
Friday, 11 April 2008, 04:30 GMT
Reason for closing:  Fixed
Comment by Marc Guay (Marc_Guay) - Tuesday, 08 April 2008, 23:56 GMT
I just tried to reproduce this and couldn't. Could you try again and if you can cause it consistently post exactly how. Thanks.
Comment by Gareth (Mystic_kitsune) - Friday, 11 April 2008, 00:17 GMT
Its been fixed since you posted man
Comment by Gareth (Mystic_kitsune) - Friday, 11 April 2008, 00:18 GMT
P.S. how do i remove this post?

Loading...