Rockbox

Tasklist

FS#8677 - r16467 recording freezes sansa c250

Attached to Project: Rockbox
Opened by sam grey (sgrey) - Monday, 03 March 2008, 16:19 GMT
Last edited by Nils Wallménius (nls) - Monday, 03 March 2008, 17:16 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To No-one
Operating System Sansa c200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Attempting to use recording feature on a Sansa c250 results in hardlock of the unit.

This bug was reported a few days back as occurring with the e200 series; I wanted to point out that it occurs with the C series as well.

Choosing various parameters (encoding mp3 versus wav, etc.) doesn't seem to help. Upon being selected, the recording function will appear on the screen with the level meters working, but as soon as the recorder is "unpaused," the player freezes and you must do a hard reset.

Build r16467
This task depends upon

Closed by  Nils Wallménius (nls)
Monday, 03 March 2008, 17:16 GMT
Reason for closing:  Duplicate
Additional comments about closing:  This is a duplicate of  FS#8660 
Comment by Nils Wallménius (nls) - Monday, 03 March 2008, 17:05 GMT
Does this happen only when the keyclick feature is enabled?
If so, this is the same bug as  FS#8660  no need to report it in a new task for each target.
Comment by sam grey (sgrey) - Monday, 03 March 2008, 17:09 GMT
Yes, upon checking this, it only happens when keyclick is enabled. So yes, same bug as  FS#8660 . Sorry for the duplicate and thanks for letting me know what the work-around is (keyclicks off).

Loading...