FS#8679 - Unable to Download Rockbox

Attached to Project: Rockbox
Opened by Ethan (Daedalus304) - Monday, 03 March 2008, 19:15 GMT
Last edited by Paul Louden (Llorean) - Monday, 03 March 2008, 19:35 GMT
Task Type Bugs
Category Applications
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


When I attempt to download Rockbox for the fifth generation Ipod on my Mac, it is in a compressed file. My computer tells me it's decompressing it and a folder for Rockbox appears on my desktop but as soon as it finishes decompressing the folder disappears and there is no trace of anything from Rockbox on my computer. Is there anyway I could get the file already uncompressed?
This task depends upon

Closed by  Paul Louden (Llorean)
Monday, 03 March 2008, 19:35 GMT
Reason for closing:  Not a Bug
Comment by Thomas Martitz (kugel.) - Monday, 03 March 2008, 19:23 GMT
Enable show hidden files. The .rockbox folder is hidden on unix-like systems, since it begins with a ".".