Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Recording
  • Assigned To No-one
  • Operating System Archos Recorder
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by roberto.penzo - 2008-03-06
Last edited by bertrik - 2008-08-11

FS#8689 - The peak meter does not work during a playing after a recording not followed by a reboot

To reproduce it:

-I am using a Archos Jukebox Recorder v1;
-I am using 16500M (dated YYYY-MM-DD 2008-03-03) keeped on hard disc (i.e. not flashed);
-the boot OS is 1.17i (info readable on the very first screen after the power ON).

Steps:
-recall the Recording screen (you can see the Recording peak meter vell working)
-exit from the Recording screen
-go to Playing some Track
-on my machine the Peak meter does not work (my WPS does setting contains the tag %pm): it displays only the scale with the peak markers in some places, mot on run, without the signal bar.
-If I reboot by switching OFF and then ON the Archos and play again the track, the peak meter works as expected.

-By using, for instance, the Official Release 2.5, this bug is not present (i.e. the peak meter works just after the recording, without any need to switching OFF and ON).

Closed by  bertrik
2008-08-11 22:16
Reason for closing:  Fixed
Additional comments about closing:  

Fixed by  FS#9227  in r18249

Not reproducible on Sansa e200 + r16523.

petur commented on 2008-03-10 21:26

Marc, the archos is a HWCODEC player and uses other code than the sansa…

mbr commented on 2008-07-31 09:19

I can confirm this bug and have submitted a fix as  FS#9227 

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing