Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Applications
  • Assigned To No-one
  • Operating System Archos Ondio
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by jazzage - 2008-03-10
Last edited by jdgordon - 2008-06-24

FS#8714 - archos ondio recording menu override: task 6959

Hi, last year I asked for a way to edit the recording path on the Archos Ondio so that it defaults to the MMC card, instead of the small internal memory, in task 6959. In August, the task was closed, saying this already works. Unfortunately, it does NOT work - whenever you power off the unit, it defaults back to the regular recording directory. This is not the case for other settings (i.e., recording screen on startup), so there must be a way to make this stick. Please help! thanks, Tim Wilkins

Closed by Bryan Childs (GodEater)
Monday, 06 August 2007, 12:51 GMT+1
Reason for closing: Fixed
Additional comments about closing: You should be able to select any directory you like to record into by going into the context menu in the file browser and choosing the “Set as Recording Dir” option.

Closed by  jdgordon
2008-06-24 07:34
Reason for closing:  Not a Bug
Additional comments about closing:  

no reply for OP, and noone else seems to be complaing about this so something else was probably wrong

after you set the recoridng directory and shutdown, open up /.rockbox/config.cfg and make sure there is a line “rec path:<something>”. if there isnt you may have found a bug…

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing