FS#8758 - PLEASE HELP, error code for ALL songs after 14 seconds

Attached to Project: Rockbox
Opened by alec (alec127) - Tuesday, 18 March 2008, 23:57 GMT
Last edited by Dominik Riebeling (bluebrother) - Wednesday, 19 March 2008, 07:04 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


im really frustrated and im about to give up on rockbox just because whenever i try to listen to ANY song, it will play for about 14 seconds, then it will make a static noise, sometimes a short one, sometimes it will make a constant static noise

and i get an error code which is different depending on which song i attempted to play......please help me, i just want to be able to listen to my music again )`:
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Wednesday, 19 March 2008, 07:04 GMT
Reason for closing:  Invalid
Additional comments about closing:  We don't provide any support in the tracker. Read and follow our tracker guidelines, and if you made sure it's really a bug search if there is already a task open and comment on that; if not open a new task.
Comment by Michael DiFebbo (medifebbo) - Wednesday, 19 March 2008, 00:15 GMT
This is likely not a bug but rather something specific to your player. I suggest that you start a thread in our forums:

Or come to our IRC channel:

These are the more appropriate places for support requests.

Either way, you will need to provide more information than you have provided here in order to allow anyone to help you. In particular, please identify the Rockbox build revision number that you are using as well as the specific error message(s) that you are receiving.