Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by benuski - 2008-03-20
Last edited by nls - 2008-03-22

FS#8770 - Stereo doesn't work on ipod video

I have headphones that have a switch between stereo and mono. When updating in early February, I noticed that when on stereo mode, the headphones would only play out of the left earpiece, with nothing out of the right. When I switched it to mono, I got most of the sound, but not all of it on some songs.
I thought my headphones might be broken, so I tried it on my car stereo… and the same thing happened. I’ve update three or four times throughout February and March, but it still hasn’t gone away.

Closed by  nls
2008-03-22 13:53
Reason for closing:  Not a Bug
Additional comments about closing:  

Cause of the problem was hardware failure.

Have you tried resetting your settings?

nls commented on 2008-03-20 23:35

Sounds like it might be a hardware issue… have you tried it with the original firmware?

Yeah, it seems to be a hardware issue…. time to take it back to the store…

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing