Rockbox

Tasklist

FS#880 - Installation failed

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 05 February 2003, 16:15 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Jukebox FM Recorder
OS 1.3j
Rockbox ver. rockbox-1.4-recorder.zip

After installation as per your instructions nothing
happens and nothing has changed.
This task depends upon

Closed by  Björn Stenberg (zagor)
Wednesday, 05 February 2003, 21:33 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

Please use the mailing list for questions and support.
Comment by Jason Tye (tracktheripper) - Wednesday, 05 February 2003, 17:12 GMT

Try renaming the file to ajbrec.ajz
Comment by Robert E. Hak (adiamas) - Wednesday, 05 February 2003, 18:11 GMT

This is not a bug report. Tell us what you did and what happened.

100's of ppl have had no problem installing, and have asked specific questions when they have failed. You need to do the same.

This report is to _generic_
Comment by Björn Stenberg (zagor) - Wednesday, 05 February 2003, 21:33 GMT

Please use the mailing list for questions and support.
Comment by Anonymous Submitter - Friday, 07 February 2003, 16:55 GMT

Sorry, I will try to be more succinct:
I downloaded the zip file directly to the Player and then
unzipped the files: a folder, (.rockbox) and a file, (ajbrec.ajz).
These are showing on the directory if I am plugged into my
computer, but they do not show on the menu screen of the
player if I run it seperately. And, as I said, nothing has
changed in the appearance of the menu.
Let me know if you need more info.

Loading...